Zyxel RGS200-12P Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Black
ZyxelEUR 1'105.95 Er is één aanbieding voor dit product.
L2-8x-100-1000-Mbps-PoE-4x-SFP-24-Gbps-17-86-Zyxel-RGS200-12P-ZZ0101F-b-12-port-GbE-Managed-PoE-Switch-b-br-br-Along-with-the-complete-commercial-product-portfolio-that-offers-customers-with-total-network-solutions-Zyxel-introduces-the-new-RGS-Series-of-PoE-switches-with-ruggedized-design-concepts-to-meet-stringent-outdoor-or-harsh-network-deployment-scenarios-The-special-mechanism-enables-RGS2-12P-to-operate-in-outdoor-factory-or-other-harsh-environments-for-surveillance-In-addit
Aanbiedingen vergelijken
-
Onedirect Op voorraadEUR 1'105.95
Specificaties
Management features
- Switch type
- Managed
- Switch layer
- L2
- Quality of Service (QoS) support
- Yes
- Web-based management
- Yes
- ARP inspection
- Yes
- System event log
- Yes
- MIB support
- RFC 2233 IF MIB, RFC1213 MIB II, RFC 1757 RMON 1/2/3/9, RFC1215, RFC1493, RFC 2674, LLDP-EXT-MED MIB
Ports & interfaces
- Basic switching RJ-45 Ethernet ports quantity
- 8
- Basic switching RJ-45 Ethernet ports type
- Gigabit Ethernet (10/100/1000)
- SFP module slots quantity
- 4
- Fiber optic connector
- SFP
Network
- Networking standards
- IEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
- 10G support
- No
- Copper ethernet cabling technology
- 10BASE-T, 100BASE-TX, 1000BASE-T
- Port mirroring
- Yes
- Full duplex
- Yes
- Flow control support
- Yes
- Link aggregation
- Yes
- Broadcast storm control
- Yes
- Rate limiting
- Yes
- Auto-negotiation
- Yes
- VLAN support
- Yes
- Virtual LAN features
- Tagged VLAN
- Number of VLANs
- 1024
Optical fiber
- Fiber ethernet cabling technology
- 1000BASE-X
- Transmission distance (max)
- 40 km
Data transmission
- Switching capacity
- 24 Gbit/s
- Throughput
- 17.86 Mpps
- MAC address table
- 8000 entries
- Store-and-forward
- Yes
- Number of queues
- 8
- Jumbo frames support
- Yes
- Jumbo frames
- 9000
- Packet buffer memory
- 0.5 MB
Security
- Access Control List (ACL)
- Yes
- IGMP snooping
- Yes
- Security algorithms
- 802.1x RADIUS, HTTPS, SNMP, SSH-2
- MAC address filtering
- Yes
- SSH/SSL support
- Yes
- Authentication
- Guest VLAN, MAC-based authentication, Port-based authentication
Multicast features
- Multicast support
- Yes
Design
- Rack mounting
- Yes
- Product colour
- Black
- Housing material
- Metal
- International Protection (IP) code
- IP30
- Wall mountable
- Yes
- DIN rail mounting
- Yes
Performance
- Firmware upgradeable
- Yes
- Buffer size
- 512 KB
- Plug and Play
- Yes
- Mean time between failures (MTBF)
- 568430 h
Power
- DC input voltage
- 12 - 58 V
- Input voltage
- 12 - 58 V
- Power consumption (max)
- 255 W
Power over Ethernet (PoE)
- Power over Ethernet (PoE)
- Yes
- Power over Ethernet plus (PoE+) ports quantity
- 8
- Total Power over Ethernet (PoE) budget
- 240 W
Operational conditions
- Operating temperature (T-T)
- -40 - 75 °C
- Storage temperature (T-T)
- -40 - 85 °C
- Operating relative humidity (H-H)
- 5 - 95%
- Storage relative humidity (H-H)
- 5 - 90%
- Heat dissipation
- 86955 BTU/h
Weight & dimensions
- Width
- 77 mm
- Depth
- 127.3 mm
- Height
- 154 mm
- Weight
- 1.45 kg
Packaging content
- Rack mount kit
- Yes
Packaging data
- Wall mounting kit
- Yes
- Package width
- 133 mm
- Package depth
- 192 mm
- Package height
- 238 mm
- Package weight
- 1.9 kg
Logistics data
- Harmonized System (HS) code
- 85176990
Database Right data-sheet 2026 Icecat. All rights reserved. · Specs Icecat