D-Link DXS-1210-16TC/E network switch Managed L2 10G Ethernet (100/1000/10000) Grey

D-Link DXS-1210-16TC/E network switch Managed L2 10G Ethernet (100/1000/10000) Grey

D-Link

EUR 2'366.99 Er is één aanbieding voor dit product.

D-Link DXS-1210-16TC/E. Switch type: Managed. Switch layer: L2. Basic switching RJ-45 Ethernet ports type: 10G Ethernet (100/1000/10000). Basic switching RJ-45 Ethernet ports quantity: 12. MAC address table: 16000 entries. Switching capacity: 320 Gbit/s. Networking standards: IEEE 802.1D. IEEE 802.1Q. IEEE 802.1s. IEEE 802.1w. IEEE 802.1x. IEEE 802.3ab. IEEE 802.3ad. IEEE.... Power connector: AC-in jack. Rack mounting

Aanbiedingen vergelijken

Specificaties

Management features

Switch type
Managed
Switch layer
L2
Quality of Service (QoS) support
Yes
Web-based management
Yes
ARP inspection
Yes
System event log
Yes
MIB support
RFC 783, RFC 951, RFC 1157, RFC 1213, RFC 1215, RFC 1350, RFC 1493, RFC 1769, RFC 1542, RFC 1901, RFC 1907, RFC 1908, RFC 2131, RFC 2138, RFC 2139, RFC 2233, RFC-2246, RFC 2475, RFC 2570, RFC 2575, RFC 2598, RFC 2618, RFC 2819, RFC 2865, RFC 3164, RFC 3195, RFC 3411-17

Ports & interfaces

Basic switching RJ-45 Ethernet ports quantity
12
Basic switching RJ-45 Ethernet ports type
10G Ethernet (100/1000/10000)
Combo SFP ports quantity
2
SFP+ module slots quantity
2
Power connector
AC-in jack

Network

Networking standards
IEEE 802.1D, IEEE 802.1Q, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3an, IEEE 802.3az, IEEE 802.3p, IEEE 802.3u, IEEE 802.3z
10G support
Yes
Copper ethernet cabling technology
10GBASE-T, 100BASE-TX, 1000BASE-T
Cable types supported
Cat6, Cat6a, Cat7
Port mirroring
Yes
Flow control support
Yes
Broadcast storm control
Yes
Auto MDI/MDI-X
Yes
Spanning tree protocol
Yes
Head-of-line (HOL) blocking
Yes
VLAN support
Yes
Virtual LAN features
MAC address-based VLAN, Port-based VLAN, Voice VLAN

Optical fiber

Fiber ethernet cabling technology
1000BASE-X

Data transmission

Switching capacity
320 Gbit/s
Forwarding rate
238.08 Mpps
MAC address table
16000 entries
Store-and-forward
Yes
Jumbo frames support
Yes
Jumbo frames
16000

Security

DHCP features
DHCP client, DHCP server
Access Control List (ACL)
Yes
Access Control List (ACL) rules
256
IGMP snooping
Yes
Security algorithms
802.1x RADIUS, SNMP, SSL/TLS
IP-MAC-Port binding
Yes

Multicast features

Multicast support
Yes

Protocols

Supported network protocols
IPv4, IPv6

Design

Rack mounting
Yes
Product colour
Grey
LED indicators
Yes

Performance

Built-in processor
Yes

Power

Power source
AC
AC input voltage
100 - 240 V
AC input frequency
50 - 60 Hz
Power consumption (max)
90.81 W

Power over Ethernet (PoE)

Power over Ethernet (PoE)
No

Operational conditions

Operating temperature (T-T)
0 - 50 °C
Storage temperature (T-T)
-40 - 70 °C
Operating relative humidity (H-H)
0 - 95%
Storage relative humidity (H-H)
0 - 95%

Weight & dimensions

Width
440 mm
Depth
250 mm
Height
44 mm
Weight
3.15 kg

Certificates

Certification
CE, FCC, C-Ticket, VCCI, BSMI, CCC

Database Right data-sheet 2026 Icecat. All rights reserved. · Specs Icecat